Page 2 sur 2 PremièrePremière 12
Affichage des résultats 21 à 39 sur 39

Discussion: Obligé d'appuyer 2 fois sur la gachette pour changer sens traxxas vlx-3s

  1. #21
    Utilisateur enregistré Avatar de nono75
    Date d'inscription
    April 2014
    Messages
    869
    Effectivement ,j'avais pas vu ce "détail"

    As tu essayé de faire un "reset" ,sur Traxxas ,çà ce fait sur la télécommande (à vérifier sur tes doc)

  2. #22
    Utilisateur enregistré
    Date d'inscription
    January 2018
    Messages
    23
    C'est la même chose en inversant la radio et les fils moteurs. C'est normal que le variateur attendent que le moteur se coupe avant d'inverser mais il ne devrait pas nécessiter de repasser au neutre avant d'avancer non ?

  3. #23
    Utilisateur enregistré Avatar de nono75
    Date d'inscription
    April 2014
    Messages
    869
    je te parle pas d'inverser quoique ce soit, je te parle de faire un Reset Remettre en configuration "sortie de boite"
    Tu dois avoir la manip dans le carnet ou sur le site Traxxas
    En general ,chez eu,cela ce fait par la telco ,et non par l'ESC (vario)

  4. #24
    Utilisateur enregistré
    Date d'inscription
    January 2018
    Messages
    23
    Reset fait mais sans succès. Mais du coup j'ai le doute, lorsque vous mettez la marche arrière et que d'un coup vous "passez la marche avant" la voiture freine et pars en marche avant sans que vous n'ayez besoin de repasser au neutre et reaccelerer ensuite non ???

  5. #25
    Utilisateur enregistré Avatar de El_GrinGo
    Date d'inscription
    January 2014
    Localisation
    Melun (77)
    Messages
    735
    Citation Envoyé par chris333j Voir le message
    Une vidéo valant mieux qu'un long discours, voilà ce que fait mon slash : https://youtu.be/WeTgxZ3Rnmw
    Sur mon SC (Asso) c'est comme ça que ça marche, par contre ce genre de paramètre c'est sur l'ESC que ça se programme, pas sur la radio
    JJ........100% Pure mauvaise foi

  6. #26
    Modérateur Avatar de Olive45
    Date d'inscription
    October 2011
    Localisation
    Orléans
    Messages
    11 227
    de toutes façons, une pause avant l'inversion de sens ne peu être que benefique... je te dis pas ce que prends l'électron et la mécanique dans la tronche avec ce genre de manoeuvre...

  7. #27
    Utilisateur enregistré
    Date d'inscription
    January 2018
    Messages
    23
    Il me semble qu'auparavant en marche arrière j'appuyais à fond pour changer de sens le véhicule freinait et partait ensuite en marche avant. Désormais il faut que je repasse de l'accélération au neutre avant de réappuyer sur l'accélérateur. Cela viendrait d'où selon vous ? Merci pour tout conseil car je sèche et cela nuie vraiment à la conduite.

  8. #28
    Modérateur Avatar de Olive45
    Date d'inscription
    October 2011
    Localisation
    Orléans
    Messages
    11 227
    ecoute ça fait 2 pages que l'on parle de ça... on te dis qu'il faut reparametrer l'ensemble vario/radio !
    comme dit sur la première page, le vario a du changer de mode.
    donc prends la notice de l'ensemble (au besoin, telecharge la sur le site de traxxas), lis là, et applique la procédure !
    le reglage, on peu pas le faire pour toi...

    et si malgré un nouveau réglage, cela ne marche toujours pas, il est possible que cela vienne du vario...
    car ce genre de manoeuvre sollicite tellement l électronique qu'il est possible qu'un transistor de puissance est grillé et limite les possibilités en courant du vario

  9. #29
    Utilisateur enregistré
    Date d'inscription
    October 2011
    Localisation
    Castelnaudary
    Messages
    4 327
    La notice du Vario est la :

    https://www.google.fr/url?sa=t&sourc...Piq-qf-KXA5SLg




    Un bref passage dedans dis ça :

    En gros de la marche arrière vers l'avant il y a un délai programmé pour préserver la transmission

    Envoyé de mon MIX2 en utilisant Tapatalk
    Le Scale : comment passer 2 heures a faire un rétroviseur et l'arracher en 2 sec sur un rocher

  10. #30
    Utilisateur enregistré
    Date d'inscription
    January 2018
    Messages
    23
    L'ensemble vario/radio a été réinitialisé et reparametré plusieurs fois. Le manuel je l'ai lu attentivement plusieurs fois. J'ai +40 ans, 2 enfants et étant instit je pense être encore en mesure de savoir lire une notice technique. Si cette discussion dure 2 pages comme tu sembles le réprouver Olivier c'est un peu aussi car il n'y a pas beaucoup qui prennent le temps de lire mon problème. Ça part d'un bon sentiment mais si c'est pour entendre comme conseil de changer entre le mode course ou sport je sais faire, merci. Évidemment pour éviter une rupture au niveau de la transmission il y a une tempo entre le changement de rotation du rotor. Pour l'utilisateur le passage par le neutre ne devrait pas être obligatoire pour changer de direction. Ca ne le faisait pas auparavant. Je n'ai pas la science infuse comme le thé et j'ai pu passer à côté d'un réglage...Maintenant si tu juges que ma demande relève du n'importe quoi n'hésite pas à la supprimer.

  11. #31
    Modérateur Avatar de Olive45
    Date d'inscription
    October 2011
    Localisation
    Orléans
    Messages
    11 227
    forcement sur un forum dédié aux Scales et a la construction, le short course est pas le sujet qui passionne le plus... surtout pour un "problème de neutre"...
    et je trouve que pas mal de personnes ton déjà donné une réponse... mais aucune ne semble résoudre ton problème puisque tu "semble savoir faire"
    je te rappelle aussi que l'on n'est pas le SAV traxxas et malgré les bonnes volontées qui ton donné des pistes, personnes n'a d'autres solutions semble t'il...

    si tu t'est inscrit ici juste pour résoudre ton problème (puisqu'il ne me semble pas t'avoir vu discuter d'autre chose ici) tu t'est trompé d'endroit...

  12. #32
    Utilisateur enregistré
    Date d'inscription
    October 2011
    Localisation
    Castelnaudary
    Messages
    4 327
    Le problème c'est qu'il n'y a que 3 mode de paramètrage sur ton Vario, hors vu ce que tu dis sur son fonctionnement cela ne correspond a aucun des trois..

    Soit le Vario à fumé quelques chose soit il a buggé.


    Si ce n'est déjà fait,
    Repasse l'émetteur en mode de base 50/50 etc..

    tente de le passer en mode "entraînement" rouler 5min avec et repasser sur le mode sport après .


    Si le Vario continu à débloquer après ça il y a de forte chance qu'il est un coup dans l'aile

    Envoyé de mon MIX2 en utilisant Tapatalk
    Le Scale : comment passer 2 heures a faire un rétroviseur et l'arracher en 2 sec sur un rocher

  13. #33
    Utilisateur enregistré
    Date d'inscription
    January 2018
    Messages
    23
    Merci Spitfire je viens de le faire mais malheureusement pas de changement. Merci encore pour ton aide.

  14. #34
    Utilisateur enregistré
    Date d'inscription
    January 2018
    Messages
    23
    Peut être une piste du le "point neutral" est sur off. C'est ce que j'ai vu sur un forum américain. J'ai le combo d'origine velineon vxl 3s. Vous sauriez comment régler voir activer ce point neutre. Si c'est refaire une synchronisation en accélérant freinant c'est déjà fait sans succès...

  15. #35
    Utilisateur enregistré
    Date d'inscription
    January 2018
    Messages
    23
    Est ce que ce comportement est normal ? https://youtu.be/puIZKsQhYAw dsl pour la longueur du post...

  16. #36
    Utilisateur enregistré
    Date d'inscription
    January 2018
    Messages
    23
    Sinon je ne sais en fait toujours pas si la réaction de ce slash est normale ou pas. Sur un autre véhicule dont je dispose lorsque je passe de la marche arrière vers l'avant c'est ESC qui gère la mise au neutre et enclanche la marche avant sans que je n'ai besoin d'user de la gâchette. Par contre évidemment de la marche avant à l'arrière les 2 véhicules fonctionnent de la même façon.

  17. #37
    Utilisateur enregistré
    Date d'inscription
    January 2018
    Messages
    23
    Je comprends tout à fait le temps de latence pour sauvegarder la transmission. Ce que j'explique moins c'est pourquoi l'ESC ne détecte pas que j'ai la gâchette d'enfoncé afin de faire avancer la voiture une fois la marche arrière du moteur finie ???

  18. #38
    Administrateur Avatar de Sly
    Date d'inscription
    October 2011
    Localisation
    Paris
    Messages
    26 170
    Vu le fonctionnement, et différentes interventions ici, je pense simplement que ton matos a un problème. Donc malheureusement direction SAV ou poubelle selon les cas.
    Power is nothing without control...
    Mon Garage: http://www.rc-web-garage.com

  19. #39
    Utilisateur enregistré
    Date d'inscription
    January 2018
    Messages
    23
    Yesss, comme cela pourrait arriver à d'autres j'ai finalement acheté un nouvel ESC : wp-10bl50-rtr qui est également waterproof et bingo le comportement est bon. Je n'ai pas trouvé bcp d'info mais je pense qu'il est moins performant que le vxl-3s mais bon...

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •